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1. ANALYSE QUANTITATIVE D’UN GEL D’ELECTROPHORESE 
 

 Lancer ImageJ. 

 Ouvrir le fichier « electrophorese.jpg » (image d’un gel obtenu après électrophorèse des 

protéines sériques). : File>Open  

 Préparer l’image à l’analyse : 

 transformer le format couleur en image de type 8-bits. : Image>Type>8bits. 

 effectuer une inversion de couleur avec la fonction Invert du menu Edit 

 vérifier les options du menu Analyze > Gels > Gel Analyzer options : ne cocher que 

l’option « Label with percentages ». 

 Tracer la courbe de densité correspondant pour les pistes de migration 1 et 6 :  

 sélectionner la piste1 puis la déclarer  comme 1
ère

 zone sélectionnée du gel dans le 

menu Analyze > Gels > Select First Lane . La zone sur l’image est annotée « 1 » : outil 

Rectangular selections  

 déplacer la 1
ère

 zone de sélection et la positionner sur la piste 6 (ne pas en créer une 

nouvelle car les 2 zones de sélection doivent avoir la même taille) puis la déclarer  

comme 2
ème

 zone sélectionnée du gel dans le menu Analyze > Gels > Select Next 

Lane. La zone sur l’image est annotée « 2 »  

Remarque : renouveler cette opération pour sélectionner d’autres pistes et continuer de 

les déclarer  dans le menu Analyze > Gels > Select Next Lane. 

 créer les graphes dans le menu Analyze > Gels > Plot Lanes. Une fenêtre s’ouvre avec 

les 2 graphes l’un sous l’autre. Ouvrir complètement la fenêtre pour observer 

l’ensemble des pics. 

 

                               
 

 Délimiter sur chaque graphe les différents pics en traçant une droite entre chaque pic : outils 

Straight line selections  

 Pour chaque piste successivement,  

 Sélectionner l’aire de chaque pic avec l’outil Wand tool : une fenêtre « Result » 

apparait avec les différentes aires mesurées. 

Si l’aire choisie est incorrecte, sélectionner le résultat dans « Result » et l’effacer 

(Edit>Clear). 

 Afficher les résultats en allant dans le menu Analyze Gels > Label Peaks : Les résultats 

en pourcentage apparaissent sur le graphe et le tableau de résultats 

 Enregistrer les résultats du tableau « Result » dans un tableur (Excel ou OpenOffice) 

pour pouvoir annoter les lignes et colonnes. 

 Répéter l’opération pour la piste suivante. 
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2. NUMERATION DE COLONIES BACTERIENNES SUR UNE GELOSE 
 

 Lancer ImageJ. 

 Ouvrir le fichier « numeration.jpg » (colonies bactériennes réparties sur 4 géloses obtenue à 

partir de 4 dilutions au 1/10
ème

 successives).: File>Open  

 Redimensionner l’image si celle-ci est de taille ou de poids trop important ce qui le cas ici 

(Informations de l’image avant redimensionnement = 578x568 pixels ; RGB ; 1,3 MB) à 

l’aide de la fonction Scale du menu Image : paramétrer « Xscale » et « Yscale » à 0,8 dans la 

fenêtre qui s’ouvre. Après validation une nouvelle image est créée « numeration-1.jpg » 

(Informations de l’image après redimensionnement (462x454 pixels ; RGB ; 819 K) 

 Etape à effectuer pour chacune des 4 boites : 

 Sélectionner une première boite de Pétri dans le nouveau fichier « numeration-1.jpg » : 

outil Elliptical selections  

 Choisir une couleur d'arrière-plan noir en double cliquant sur l’outil pipette (couleur 

du cadre du logo noir) 

 Eliminer tout ce qui se trouve à l’extérieur de la zone de comptage à l’aide de la 

fonction Clear outside du menu Edit : l’arrière plan devient noir 

 Recadrer l’image à l’aide de la fonction Crop du menu Image 

 Ajuster le contraste et la lumière : Image > Adjust > Brightness/Contrast 

 Transformer le format couleur en  image de type 8-bits. : Image>Type>8bits. 

 Effectuer une inversion de couleur avec la fonction Invert du menu Edit 

 Effectuer un seuillage : définir les intensités minimum et maximum permettant d’isoler 

les colonies bactériennes du fond de l’image en utilisant la fonction Threshold du 

menu Image (menu Image > Adjust > Threshold) 

 Effectuer l’analyse de particules pour dénombrer les colonies à la surface de la gélose 

en utilisant la fonction Analyze Particle du menu Analyze : un tableau de résultats 

s’ouvre : vous pouvez choisir la taille des pixels à numérer. En sélectionnant dans 

Show « mask », cela génère une fenêtre qui montre les pixels qui ont été numérés.  

 Enregistrer les résultats. 
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3. DETERMINATION DU DIAMETRE DES ZONES D’INHIBITION D’UN 

ANTIBIOGRAMME 
 

 Lancer ImageJ. 

 Ouvrir le fichier « antibiogramme.jpg » : File>Open  

 Étalonner le logiciel  

 mesurer à l’aide de l’outil Straight Line, une longueur connue du fichier 

«antibiogramme : diamètre de la boite = 90 mm ou diamètre du disque = 6.35 mm. 

 Ouvrir la fonction Set Scale du menu Analyze : dans la fenètre qui s’ouvre, la longueur 

en pixels du trait tracé apparait (distance en pixels).  

Renseigner la valeur de la longueur réelle et indiquer son unité   

 

    
 

 

 

 Effectuer les mesures des diamètres des zones d’inhibition :  

Pour chaque diamètre d’inhibition, répéter les opérations suivantes : 

 Tracer une ligne sur le diamètre à mesurer avec l'outil Straight Line  

 Effectuer la mesure avec la fonction measure du menu Analyze : les diamètres mesurés 

apparaissent dans la dernière colonne du tableau. 

Enregistrer les résultats du tableau une fois toutes les mesures effectuées. 

 

Traçage d’une 

ligne avec l’outil 

Straight Line 

  
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4. ANALYSE D’UNE ELECTROPHORESE D’ADN SUR GEL D’AGAROSE  

 Lancer ImageJ. 

 Ouvrir le fichier « elecADN.jpg » : File>Open  

 Préparer l’image à l’analyse : 

 Sélectionner la zone de migration à partir des puits de dépôt : outil Rectangular 

selections  

 Choisir une couleur d'arrière-plan noir en double cliquant sur l’outil pipette (couleur 

du cadre du logo noir) 

 Eliminer tout ce qui se trouve à l’extérieur de la sélection à l’aide de la fonction Clear 

outside du menu Edit : l’arrière plan devient noir 

 Recadrer l’image à l’aide de la fonction Crop du menu Image 

 Ajuster le contraste et la lumière : Image > Adjust > Brightness/Contrast 

 Transformer le format couleur en  image de type 8-bits. : Image>Type>8bits. 

 Effectuer une inversion de couleur avec la fonction Invert du menu Edit 

                         

 Étalonner le logiciel : 

 Mesurer à l’aide de l’outil Straight Line, une longueur connue au niveau de l’image : 

longueur d’un puits = 10 mm.  

 Ouvrir la fonction Set Scale du menu Analyze : dans la fenètre qui s’ouvre, la longueur 

en pixels du trait tracé apparait (distance en pixels).  

 Renseigner la valeur de la longueur réelle et indiquer son unité. 

 Effectuer les mesures : 

 Tracer une ligne avec l'outil Straight Line entre le puits et la première bande du 

marqueur de taille (touche maj pour une ligne bien verticale). 

 Effectuer la mesure avec la fonction measure du menu Analyze (raccourci clavier Ctrl 

+ M) : les distances mesurées apparaissent dans la dernière colonne du tableau 

(colonne « length »). 

 Recommencer pour chaque bande du marqueur, puis pour les bandes à mesurer (noter 

l'ordre). 

 Enregistrer les valeurs dans un tableur. 
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5. NUMERATION DE LEVURES ( TEST DE VIABILITE AU BLEU DE 

METHYLENE) PAR UTILISATION DU PLUGIN CELL COUNTER  

 Fermer ImageJ si ce dernier est ouvert. 

 Télécharger le plugin Cell Counter 

 Copier le plugin dans le dossier « Analyse » du répertoire « plugins » du logiciel ImageJ présent 

dans « Program Files » (C:\Program Files). 

 Lancer ImageJ 

 Ouvrir le fichier « viabilitelevures.jpg» : File>Open  

 Ourir le plugin Cell Counter présent dans le menu Plugins. 

 Cliquer sur l’onglet « Initialize » pour rendre l’image accessible au comptage. 

 Sélectionner comme type 1 les cellules viables non colorées comme premier type cellulaire à 

compter puis cliquer sur chaque cellule correspondante de l’image : toutes les cellules s’affichent 

avec le numéro 1 sur l’image. 

 Sélectionner comme type 2 les cellules mortes bleues comme second type cellulaire à compter 

puis cliquer sur chaque cellule de l’image correspondante : toutes les cellules s’affichent avec le 

numéro 2 sur l’image 

 Cliquer sur Result pour obtenir les résultats sous forme de tableau. 
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6. UTILISATION DE FICHIERS DICOM (DIGITAL IMAGING AND 

COMMUNICATION IN MEDICINE)  

L’extension .dcm désigne un fichier “DICOM“, format standard des fichiers numériques de résultats 

d’examens d’imagerie médicale (radios, scanner, IRM…). Ce fichier contient non seulement les images 

numériques issues des examens médicaux mais également des informations cliniques (données du 

patient, données de l’examen, données médicales…). Cette extension ne peut pas être ouverte avec des 

logiciels de traitement d’image classique tel que Gimp, Paint, Paint Shop Pro… 

 Lancer ImageJ 

 Ouvrir le fichier « Heart.dcm » : File>Open  

 Observer les informations du fichier  puis visualiser l’ensemble des clichés sous forme de film 

en cliquant ici  

 Afficher les informations complémentaires contenues dans le fichier à l’aide de la fonction Show 

Info du menu Image : date du cliché, nom du patient, nombre de clichés (Stacks)… 

 

  

  

 

 
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 Observer le fichier Heart.dcm en une planche contact où vous pouvez effectuer un choix de 

clichés en utilisant la fonction Make Montage du menu Image > Stacks : une fenêtre Montage 

s’ouvre avec le nombre de clichés choisis. 

    

En sauvegardant au format jpeg, les clichés deviennent exploitables par les logiciels de 

traitement d’image. 

 Possibilité d’ouvrir tous les clichés comme une image avec la fonction Stack to Images du menu 

Image > Stacks  

En sauvegardant au format jpeg, les clichés deviennent exploitables par les logiciels de 

traitement d’image. 

 Possibilité de découper le fichier selon un nouveau plan à l’aide de la fonction Reslice [/]… du 

menu Image > Stacks ou avec la fonction Orthogonal Views mais l’épaisseur mesurée est faible 

sur le fichier « Heart.dcm » comme on peut le constater en effectuant la fonction 3D 

Project…(Axe de rotation en Y) 

 Effectuer la fonction Reslice [/]…, Orthogonal Views, 3D Project… après avoir ouvert le fichier 

« Head.tiff » : 

 Reslice [/]… permet de changer de coupe (ici on passe d’une coupe sagittale à une coupe 

transversale) 

 Orthogonal Views permet de visualiser selon 2 axes d’observation (YZ et XZ) 

 3D Project…permet d’obtenir une vue 3D (nécessité de travailler en image 8 bit) 

   
  

Montage avec 

les 16 clichés 

Montage avec 

4 clichés 



ATELIER IMAGEJ 

ImageJ-P.Guillaume  10 

7. CREER UNE IMAGE COMPOSITE A PARTIR DE 2 IMAGES OBTENUES SUR 

UN MEME CHAMP MICROSCOPIQUE D’OBSERVATION APRES 2 

TRAITEMENTS AVEC DES MARQUEURS FLUORESCENTS SUB-

CELLULAIRES DIFFERENTS  
 

Photographies utilisées : 

 l’image DAPI.jpg est obtenue par le marquage des noyaux au DAPI (Di-Amidino-Phenyl-

Indol) qui se fixe spécifiquement sur l’ADN et émet une fluorescence bleue (max à 456 nm) 

lorsqu’il est éclairé en lumière violette (max à 372 nm). 

 l’image GFP.jpg est obtenue par l’observation de la fluorescence de la GFP (Green 

Fluorescent Protein), protéine fluorescente qui absorbe la lumière bleue (max à 420 nm) et 

émet une lumière dans le vert (max à 510 nm). 

Selon le jeu de filtres utilisé au moment de l’observation, le champ microscopique peut fluorescer en 

bleu (DAPI) ou en vert (GFP). La caméra utilisée ne restitue que des images 8 bit.  

 Lancer ImageJ 

 Ouvrir successivement les fichiers « DAPI.jpg » et « GFP.jpg » : File>Open  

 Fusionner les 2 images avec la fonction RGB Merge du menu Image > Color :  

 dans la fenêtre de paramétrage Color Merge qui s’ouvre, attribuer le fichier GFP.jpg pour 

Green et le fichier DAPI.jpg pour Blue 

 cliquer sur OK pour générer une image en fausses couleurs dans une fenêtre Composite 

 

 

 Enregistrer le fichier généré. 
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8. SUIVI D’EXPERIENCE : MISE EN EVIDENCE ET QUANTIFICATION DE LA 

FLUIDITE MEMBRANAIRE  

Des membranes sont incubées avec des phospholipides couplés à un fluorochrome. Les phospholipides 

se répartissent uniformément dans la membrane et la fluorescence est homogène sur toute la surface 

observée. 

Une petite zone de la membrane est ensuite irradiée avec un flash de faisceau laser qui détruit 

localement et irréversiblement le fluorochrome. 

On photographie en fonction du temps, l’intensité de la fluorescence qui réapparaît dans la zone irradiée 

au laser : les photographies du même champ d’observation, prises successivement à intervalles de temps 

réguliers, sont présentes dans le répertoire « membrane »  

 Lancer ImageJ 

 Ouvrir la pile d’images présentes dans le répertoire « membrane » en utilisant la fonction Image 

Sequence du menu File > Import : sélectionner la première image puis cliquer sur Ouvrir. Une 

fenêtre de paramètrage « Sequence Options » s’ouvre. Cliquer sur OK : un fichier « membrane » 

de 43 images est créé 

 

 Transformer le format en image de type 8-bits. : Image>Type>8bits. 

 Ajuster le contraste et la lumière : Image > Adjust > Brightness/Contrast (le faire après l’image 

1). 
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 Sélectionner la zone à analyser avec l’Outil Freehand selections comme ci-dessous : 

 

Cette sélection est identique pour toutes les images de la pile. 

 Pour suivre la réapparition de la fluorescence, utiliser la fonction Plot Z-axis Profile du menu 

Image > Stacks : une courbe et une série de mesure sont obtenues où on mesure  en fonction du 

temps, l’intensité de la fluorescence qui réapparaît dans la zone d’observation irradiée au laser : 

fluorescence initiale (avant irradiation) 

fluorescence à t = 0 après l’irradiation 

flurescence après réapparition  

 

 Enregistrer vos résultats 

  

 

 

 
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9. CREATION ET UTILISATION D’UN FICHIER MACRO  

Une macro est nécessaire à partir du moment où des actions identiques vont être répétées sur des images 

différentes (lecture de microplaque d’élèves différents). 

8.1 Création d’une Macro 

 Lancer imageJ 

 Ouvrir le fichier microplaque.jpg 

 Utiliser la fonction Record du menu Plugins > Macros : une fenêtre Recorder apparait dans 

laquelle vont s’enregistrer automatiquement les opérations  suivantes : 

 transformer l’image en 8-bits : Image > Type > 8bit  

 optimisation du contraste : Image > Adjust > Brightness/Contrast ; sélectionner Auto 

 effectuer une inversion de couleur : Edit > Invert  

 effectuer le paramétrage de la fonction Set Measurements du menu Analyse 

 

 sélectionner l’outil de sélection ovale puis sélectionner successivement les 96 cupules 

dans l’ordre suivant (A1  H1 puis B2  H2…) en déplaçant à chaque fois la sélection 

 effectuer l’analyse en utilisant la fonction Measure du menu Analyse pour chaque 

cupule : copier dans Recorder derrière chaque cupule sélectionnée l’action 

« run("Measure"); » 

 Enregistrer la macro dans un fichier .txt dans le répertoire macros d’ImageJ présent dans 

Program Files. 
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8.2 Utilisation de la Macro 

 Installer la macro en utilisant la fonction Install du menu Plugins > Macros  

 Ouvrir le fichier microplaque.jpg et effectuer la macro présente en bas du menu déroulant du 

menu Plugins > Macros : l’analyse et les résultats sont générés. 

 Enregistrer les résultats. 

 

 

 

 

 

 

 

 

 

 

Ressources : 

 Travaux de Gil Voge : http://www.ac-grenoble.fr/disciplines/sti-biotechnologies/file/ImageJ/Stage_ImageJ.htm 

 Travaux de Gabriel Lapointe : http://gabriellapointe.ca/imagej/ 
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